"Slow Script" Message in Safari

Discussion in 'Mac Basics and Help' started by Shotgun OS, Jun 27, 2007.

  1. Shotgun OS macrumors 6502a

    Joined:
    Dec 18, 2006
    Location:
    Ohio
    #1
    Alright, this is becoming very annoying. On these other forums I visit for a card game called Magic: The Gathering, on some threads, I get this wacked out 'Slow Script' message. Sometimes, it never gives me the message, and goes straight to the spinning beach ball of death. It gets frustrating because I have to Force Quit Safari, which closes out all other active windows I have open.
    Does anyone know how to fix it, or what might be the exact problem?

    I've been visiting these forums for 2 years or so, and I've never had any problems like this. I figure it is a bug in the Safari 3 Beta.

    A pic of the message is attached, and a link to the thread of the last occurence is below:

    http://forums.mtgsalvation.com/showthread.php?t=81662
     

    Attached Files:

  2. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #2
    It probalby is, in which case just unistall it.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    In Safari 2, your link gave me a beachball for about a minute and froze Safari, but then loaded perfectly.
     
  4. Shotgun OS thread starter macrumors 6502a

    Joined:
    Dec 18, 2006
    Location:
    Ohio
    #4
    I just checked, and it seemed to work fine and loaded perfectly. I will probably uninstall the beta to prevent the other threads from doing this. Thanks for your help.
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    No worries mate. I guess that's the risk we take with beta software. :eek:
     

Share This Page