Slow start-up, running wheel, no Finder, can't copy nor past

Discussion in 'MacBook Air' started by bekble, Jan 30, 2013.

  1. bekble macrumors newbie

    Jan 30, 2013

    yesterday I closed my MBA without any problem but today it was opening 45 minutes

    there is no finder on right top corner,

    I can see drives on desktop but I can't open them,

    When I put a pen-drive, an icon appears but I can't open it

    When I copy any text I can't past it, the massage says "there is no enough space on hard drive"

    I don't have access to Disk Utility because I moved it to a folder "inne" which is blank

    what can I do?

    please help

    Attached Files:

  2. firedept macrumors 603


    Jul 8, 2011
    Have you tried shutting down your computer and restarting it?
  3. bekble thread starter macrumors newbie

    Jan 30, 2013
    thanks for interests,

    I've tried many times, sometimes it starts, sometimes at the beginning it ask which drive to choose, other times it gets frozen and it always lasts approximately 30-45 minutes
  4. randallisation macrumors newbie

    May 24, 2007
    We had a similar issue with a MBA at the place I work. When it booted, it would take 30+ mins, logging in was near impossible. Drive showed as full.

    We had it repaired, turns out it was a bad hard drive.

    I recommend you backup your files if you haven't already, (we had to install OS X onto a USB hard drive, boot the MBA from that, then copy the files from the MBA drive onto the USB one). Disk utility is included on the OS X install disc.

Share This Page