Slow startup time after updating hard drive

Discussion in 'MacBook' started by lindsaykaye04, Jun 11, 2009.

  1. lindsaykaye04 macrumors member

    Joined:
    Mar 13, 2008
    #1
    I got my MacBook in November 2006. I've never had a single problem and it has always run very quickly. I just updated my 80GB hard drive to the Western Digital 500GB hard drive. Now my startup time is incredibly slow. I've run the Disk Utility and used Onyx as suggested in some of the threads I found while searching. There are no problems.

    I don't really know much about computers. I was just proud to replace the hard drive on my own without any big issues! Is this just normal with a bigger hard drive? Does it have to do with my RAM? (I have 1GB, which came with the computer.) I apologize for the dumb questions, and I'm sure it's probably normal, but I just wanted to get the opinion of those who know much more than me about computers.

    Thanks for the help!
     
  2. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
  3. lindsaykaye04 thread starter macrumors member

    Joined:
    Mar 13, 2008
    #3
    Thanks for the advice. I've been timing it, and it actually didn't make a difference on my computer, but I'm probably just being silly anyways. Sure, it takes longer than before, but it's still only about 30-45 seconds, which really isn't that long of a time.
     
  4. Kat King123 macrumors regular

    Kat King123

    Joined:
    Jan 3, 2009
    #4
    just as suggestion get 2gb of ram you really dont know how much it helps plus its only like 20 bucks:D
     

Share This Page