Slow to respond to user input

Discussion in 'iPhone Tips, Help and Troubleshooting' started by deniser, Jul 15, 2008.

  1. deniser macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #1
    Has anyone else found this on their 3g iPhone. I used the first generation and did not find this a problem. I find I have to wait about 10 seconds for what ever I have clicked to open including the phone.

    Last night I needed to make a 999 call first I couldn't get to the phone. I dialed the number oK and the pressed call 3 times before it would make the call.

    Now it can't be me as I have used the previous iPhone, is it the phone or the 2.0 software. I think I might send it back for an exchange and see.

    Would welcome anyone else's thoughts
     
  2. buzzfgo macrumors member

    buzzfgo

    Joined:
    Sep 9, 2004
    Location:
    Up State NY
    #2
    I have notice an input lag compaired to the 1st gen phone. Sometimes when I slide the unlock bar it seems like there is a delay.
     
  3. deniser thread starter macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #3
    That's the word I was looking for - lag. Yes I get it on the slide to unlock too
     
  4. monkeytennis macrumors member

    Joined:
    Jul 7, 2008
    #4
    I've only noticed two bugs that have been a problem so far.

    1. Occasionally the SMS keyboard lags massively. It is always fixed by going Home then going back into SMS. Still annoying, though.

    2. It takes about 3-4 seconds after the Contacts list loads for it to become 'live', ie. scrollable. This always happens.

    Hopefully both the above will be fixed in a future software upgrade.

    (BTW - Hope you managed to make your 999 call OK and it all worked out :confused:)
     
  5. Baxterdown macrumors newbie

    Joined:
    Jul 8, 2007
    Location:
    Ft. Lauderdale, FL
    #5
    I am having the exact same problems you guys are having above! Address book, lagging input, slider, etc.

    In addition to the above, I have BT in my car and there is a lag in my voice (it's doubling up) when I'm connected. Also, I have my photos slideshow set to cube. Whenever I run a slideshow, the transitions are not smooth at all. They lag and "shudder."

    I'm running a new iPhone 3G.

    Jose

    P.S. Like you guys, I never had any of these problems with my 1st gen. phone.
     
  6. deniser thread starter macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #6
    Hi thanks, yes I did make my call in the end. There was fighting out in the street which woke us all up, very nasty too. They were all OK Police sorted them. They did start again, police came again (total of 4 times). We were kep awake till 4 this morning. Not a happy bunny, I detest these mindless people that get so drunk they disturb others lives
     
  7. jameschoun macrumors newbie

    Joined:
    Jul 13, 2008
    #7
    ya, same problems massive lag in sms sometimes, addressbook, and the slide to unlock as well... hopefully fixed soon.
     
  8. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #8
    Yea, my contacts and Settings have it the worst. It's really anoying on contacts because I don't like to wait to make my calls. i'd like to just scroll and tap. Instead every time I need to call someone it takes forever. I only have about 200 contacts.
     

Share This Page