Slow upload speeds using 10.5.2 but not Parallels

Discussion in 'Windows, Linux & Others on the Mac' started by JSANDK, Feb 16, 2008.

  1. JSANDK macrumors newbie

    Joined:
    Aug 15, 2007
    #1
    OK, here is a mystery for you all. I have a fairly new (Sept 07) MBP 2.2, 10.5.2. I use this machine all the time. I ran SpeakEasy speed tests and got consistently low upload speeds, about 190-225. Download was good, but upload below expected. Had ATT check lines, DSL modem, and was getting 400+ uploads to house. Must be inside wires they said.

    I have Parallels running Vista on the MBP. I also have a new MB 2.0, 10.5.2 (wife's), and an older Sony Vaio desktop. So, I ran SpeakEasy tests with them. All of them had 400+!!! Only when I am using 10.5.2 do I see the lower upload speeds. Even when I am on the SAME MBP, but running Vista, I get expected speeds. What's up?

    Someone on another thread suggested changing Ethernet Network configs to Full Duplex but not Flow Control - no difference.

    Anyone else notice this problem?

    -------------

    Edit - Solved the mystery. It was Safari. When someone suggested trying another browser (Firefox), all was well. Now the question is, what's up with Safari, but that is for another forum.
     
  2. skyman375 macrumors newbie

    Joined:
    Mar 29, 2008
    #2
    Still having upload speed issues - not localized to Safari

    I'm still having serious upload speed problems; download speeds are down also, but I have excess capacity for downloads so I don' notice it as much. Upload speeds though are under 100k; anybody have any solutions here? I took my MacBook Pro into the Apple store today, and they recommended replacing the AirPort card...

    Ok, so here are the troubleshooting steps I've taken (Baseline system: MacBook Pro, Core Duo 2 ghz, 2 GB RAM, OS 10.5.2):

    1. Created a test account - problem still exists
    2. Booted into Windows XP via bootcamp - problem does not exist
    3. Booted to safe mode, run daily/weekly/monthly scripts, reset PRAM - problem still exists

    My assumption from this is that it is not specific to my user profile, and is specific to OS X, and is not a problem with my AirPort card

    4. Connected via ethernet directly to my AEBS - problem does not exist
    5. Connected via Wifi from my work computer (Dell Latitude D620) - problem does not exist
    6. Connected via Wifi from my old PowerMac G4 Cube - problem does not exist

    This tells me that it is not a problem with the AEBS or wireless LAN configuration, and it doesn't occur on OS 10.4

    7. Completed an archive and install of OS X 10.5 (from the DVD) - problem does not exist
    8. Ran software update; the following updates were installed - problem still exists
    AirPort utility 5.3.1
    Remote Desktop Client 3.2.1
    iLife support 8.2
    QuickTime 7.4.1
    Front Row Update 2.1.2
    Mac OS X Combined update 10.5.2
    iTunes 7.6.1

    This tells me the issue is localized to one of these updates, most likely the 10.5.2 update.
     

Share This Page