Slow vertex 3?

Discussion in 'MacBook Pro' started by getheo, Oct 6, 2011.

  1. getheo, Oct 6, 2011
    Last edited: Oct 6, 2011

    getheo macrumors member

    getheo

    Joined:
    Jul 3, 2011
    #1
    I updated the black speed test magic from the app store and now it shows 130mb/s write and 385mb/s read!!! Before the upgrade the numbers were 340mb/s and 390mb/s!!
    Any ideas?

    ps.I have trim enabler
     
  2. Quinoky macrumors regular

    Quinoky

    Joined:
    Sep 18, 2011
    Location:
    Groningen, Netherlands
    #2
    Turn off TRIM enabler. The garbage collection technology in the Sandforce chip is more than enough for the Vertex 3. The effects of force enabling TRIM are not really known, but I've seen from various sources that it actually may decrease performance over time, instead of improve it.
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    I agree with the other poster, you need to turn off the TRIM as the drive's garbage collection and TRIM are causing the performance issue
     
  4. getheo thread starter macrumors member

    getheo

    Joined:
    Jul 3, 2011
  5. EastcoastSix13 macrumors newbie

    Joined:
    Oct 6, 2011
    #5
    Having the same problems with the new version here. Getting about 150 write and 450 read on my vertex 3.
     
  6. getheo thread starter macrumors member

    getheo

    Joined:
    Jul 3, 2011
    #6
    Did you try with other benchmark?
     
  7. EastcoastSix13 macrumors newbie

    Joined:
    Oct 6, 2011
    #7
    Yup, Aja I'm getting 470 write and 495 read.
     
  8. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #8
    So the problem is with the blackmagic test? As those are nice numbers.
     
  9. EastcoastSix13 macrumors newbie

    Joined:
    Oct 6, 2011
    #9
    Yes it appears the new version is the problem.
     

Share This Page