Slow wifi in iOS 10

Discussion in 'iOS 10' started by WhiteHawk, Feb 27, 2017.

  1. WhiteHawk macrumors regular

    Joined:
    Feb 16, 2008
    #1
    So, my router died recently, it was an Asus N capable one, worked great, wifi was strong, with about 30-40 percent of the 109Mbps I usually get from my ISP in the furthest reach of the house, no issues for the years I had it so when it went I decided to stick with Asus and get one of they're best routers to replace it. At first I got the RT-AC88U (AC3100), a powerful router so I thought that should be great and as all of us in the house have iPhones 6s's that have wifi AC it should be even better in the slowest parts of the house. It was, but only very rarely, most of the time even if I was standing right next to the router if I did a speed test it would shoot up high at first then quickly decrease to about the 35Mbps area, same on every phone and my iPad Pro.

    So, to try and rule out something new in or around the house causing massive interference I took the rooter to my girlfriends place about 7 miles away and tried it there, sure enough at first it worked fine, her wired connection was about 165Mbps and that's what I got on the phone over wifi too, in fact her house is much worse for wifi but no matter where in the house I went this thing was blasting through it, it was great. But again when it tried in a couple of hours later it again was giving only about 35Mbps right next to it, no one was downloading anything at the time.

    So, with the chance that there was something wrong with the router I sent it back to Amazon and in the meantime the prices dropped a bit so decided to order the top of the range RT-AC5300 Tri Band model. But the same thing is happening again.

    I just tried a windows 10 laptop with wifi 2.4ghz and that was getting 100Mbps in the room with the router at the time the iPhone 6s could again only get about 35Mbps on the 5Ghz band.

    So, I had a little search online about this, couldn't find much but did find one or two articles suggesting that the iOS 10.2.1 update may have introduced some new bugs including wifi issues of different types.

    So does anyone know anything about this, what might be going on here, this is definitely not a interference issue and
     
  2. steve23094 macrumors 68000

    steve23094

    Joined:
    Apr 23, 2013
    #2
    It's an odd set of circumstances.

    Part of the 802.11ac standard is to step down in speed if there are other 5Ghz networks within range using the same band. Can you rule that out? Your router probably has a site survey.
     
  3. corys00 macrumors regular

    Joined:
    Sep 6, 2011
    #3
    Strange, I'm running the 87u, not a single issue for the two years I've had it. I run Merlin firmware on it, I would recommend trying it on your 88u.
     
  4. Elisha macrumors 6502a

    Elisha

    Joined:
    Nov 21, 2006
    #4
    Asus routers have issues with Apple devices. No idea why but it is a known issue. Try a non Asus firmware first to eliminate the issue. Otherwise get a different brand.
     
  5. steve23094 macrumors 68000

    steve23094

    Joined:
    Apr 23, 2013
    #5
    I have heard other people mention that so you're not alone, but I'm not convinced it's a thing. There are so many factors at play with these sorts of problems it can be difficult to definitively point the finger of blame at one in particular. My Apple ecosystem normally works fine with my Asus router, in fact at the moment I'm having a fight with my Synology NAS so who should we blame for that? I think this is one of those rumours that gets started without any real proof and then gets repeated often enough that it morphs into fact.

    There is some discussion about it here:-
    https://www.snbforums.com/threads/why-do-asus-routers-have-issues-with-apple.35626/
     

Share This Page