Slow write speeds with WD Thunderbolt Duo

Discussion in 'Mac Accessories' started by nurivo, Dec 10, 2012.

  1. nurivo macrumors member

    Joined:
    Jul 4, 2008
    #1
    Today I received my new Western Digital Thunderbolt Duo (4TB), unpacked it, connected it and ran a few initial tests. In RAID 0 configuration, I have less than 100MB/s Write speeds with the Aja Kona System Test. The Blackmagic Disk Tests gets pretty much the same, slow results.

    From all I have read, it should be closer to 200MB/s.

    I have tried recreating the RAID, switching the ports. No change.

    Any ideas as to what the reason could be? What I could've misconfigured?
     

    Attached Files:

  2. nurivo, Dec 10, 2012
    Last edited: Dec 10, 2012

    nurivo thread starter macrumors member

    Joined:
    Jul 4, 2008
    #2
    Interesting: Now I have made a simple timed-by-hand test and copied a ~6GB file in ~25 seconds (~240MB/s)

    Are both Aja Kona and Blackmagic reporting incorrect write speeds?
     
  3. braddicted2mac macrumors member

    braddicted2mac

    Joined:
    Dec 5, 2012
    Location:
    Canada
    #3
    I had a WD ethernet 6tb External, and I hated the write speeds. It used to crash on me all the time, only had 2 firmware updates over the course of 2 years and none solved the issue.

    That's why I went to a LaCie product I wasn't take the chance so far I enjoy the harddrive. I'll use the Ethernet one for just backups, and the thundebolt LaCie for my Media
     

Share This Page