iPad Pro Smart Keyboard problem

Discussion in 'iPad Accessories' started by bonolin, Nov 23, 2015.

  1. bonolin macrumors newbie

    Joined:
    Apr 30, 2015
    #1
    While using the Smart Keyboard, the auto correction function is disable...
    Anyone know how to fix it?
     
  2. TurboPGT! macrumors 68000

    Joined:
    Sep 25, 2015
    #2
    I have a Smart Keyboard problem...I don't have one.
     
  3. bonolin thread starter macrumors newbie

    Joined:
    Apr 30, 2015
    #3
    Hey Bro~ It's on the way! Don't worry.
    But the disabled auto correction function is really a big problem for me, not sure if it is a bug, hope Apple will solve it out very soon.
     
  4. ZMRoach, Nov 23, 2015
    Last edited: Nov 23, 2015

    ZMRoach macrumors regular

    ZMRoach

    Joined:
    Sep 4, 2007
    Location:
    Seattle
    #4
    Do you have the same issue with the software keyboard? I don't have mine with me in the office (minus the Smart Keyboard since I'm still looking for that final piece), but I seem to remember that it was disabled on there too. Maybe an option to enable in the keyboard area in the settings?
     
  5. toolioiep macrumors member

    Joined:
    Oct 29, 2009
    #5
    I seem to be suffering from the same problem....
     
  6. modernaccord macrumors 6502a

    Joined:
    Apr 20, 2015
    Location:
    Seattle, WA region
    #6
    Are the symptoms:
    1. Irrational rage when apple.com doesn't have check stock in stores?
    2. A dying need to type something on iPad Pro?
    3. Calling every apple store within 50mi every morning and evening to check stock?
    4. Having an in-stock alert set up at every 3rd party retailer nationwide?

    If so, I believe I'm suffering from the same issue.
     
  7. TurboPGT! macrumors 68000

    Joined:
    Sep 25, 2015
    #7
    To be honest I haven't put that much effort into it. I ordered one on the 11th, that delivers on the 4th. So, I'm waiting.

    Problem is the Pro just arrived, and its a begging for some kind of cover/stand to feel comfortably usable. Going to pickup a Smart Cover to hold me over.
     
  8. txa1265 macrumors 6502a

    txa1265

    Joined:
    Aug 15, 2002
    Location:
    Corning, NY
    #8
    Autocorrect has *never* worked with external iPad keyboards in my experience ... is it supposed to work correctly for the Smart Keyboard (it would be nice, fer sure).
     
  9. cruisin macrumors 6502a

    cruisin

    Joined:
    Apr 1, 2014
    Location:
    Canada
    #9
    This exists for every iOS device. My iPad 3 and iPhone 5 would always disable autocorrect when using a bluetooth keyboard.
     
  10. txa1265 macrumors 6502a

    txa1265

    Joined:
    Aug 15, 2002
    Location:
    Corning, NY
    #10
    What I DO like is the access to the 'QuickType' row above the soft keyboard even when using my BT keyboard.
     
  11. AdonisSMU macrumors 603

    Joined:
    Oct 23, 2010
    #11
    I hate autocorrect TBQH. I am considering turning it off. Apple doesn't know better than me what I want to type.
     
  12. bonolin, Nov 23, 2015
    Last edited: Nov 23, 2015

    bonolin thread starter macrumors newbie

    Joined:
    Apr 30, 2015
    #12
    I don't realize that all external keyboards have no auto-correction function. Thanks for letting me know!!

    Apple should at least add an option for user to choose the auto correction on/off.
    I'm not the expert for typing, sometimes I feel typing on the screen is faster than the smart keyboard (since I have to correct the word manually).
     
  13. txa1265 macrumors 6502a

    txa1265

    Joined:
    Aug 15, 2002
    Location:
    Corning, NY
    #13
    I agree ... I grew up at a time when typing classes were for secretaries ... So my skills are 'advanced hunt & peck'
     
  14. mpetrides macrumors member

    Joined:
    Feb 10, 2007
    #14
    Autocorrect works fine for me with the Smart Keyboard. Maybe there's a setting you changed?
     
  15. Ghost31 macrumors 68000

    Ghost31

    Joined:
    Jun 9, 2015
    #15
    What a coincidence. I have the same damn problem! But I'm liking the software keyboard more and more now
     
  16. Precision Gem macrumors 6502

    Precision Gem

    Joined:
    Jun 3, 2015
    Location:
    USA
    #16
    Works fine on my Smart Keyboard. Must be a setting you have set that turns it off?
     

Share This Page