SMB printing issues from 10.8.4

Discussion in 'OS X Mountain Lion (10.8)' started by ianmb, Jun 12, 2013.

  1. ianmb macrumors newbie

    Oct 29, 2012
    I'm trying to print to an HP printer hosted by a Windows server via SMB. The issue I'm having is the first job goes into the server queue and shows as 'Printing - waiting for job to complete...' locally. But when I print a second job, that gets stuck in the local queue 'Ready to Print' and doesn't hit the print server, and won't hit it until I've released the first job.

    We use Pull Printing but I don't see any such issues with LPD - stuff just goes straight into the server queues. But folks here really want me to use SMB, and I can't get IPP going at all.

    I'd really appreciate some suggestions. I've tried from multiple Macs running 10.8.4. I've configured printing using instructions very similar to these:
  2. benwiggy macrumors 68020

    Jun 15, 2012
    The first thing with network printers I've found is: does it need to be given a queue name?
    Very often everything is connected, but nothing prints unless the print server's queue name is specified. It's usually "print" or "auto" or "ps" or "raw" (or UPPER case versions of those.)
  3. ianmb thread starter macrumors newbie

    Oct 29, 2012
    Hi, yes, I tried specifying each of the four queue names we have - mono, monoduplex, color, and colorduplex - with the same results.

Share This Page