SMB problem (can't access a Windows machine anymore)

Discussion in 'macOS' started by jmmo20, Nov 29, 2007.

  1. jmmo20 macrumors 65816

    Joined:
    Jun 15, 2006
    #1
    Hello,

    At work we have a huge network of windows computers. I access most of them on a daily basis, and there's one I'm connected to all the time, both to the filesystem and the windows printer.

    All other computers work fine but this one in particular is giving me a headache. YEsterday, all of a sudden and with no configuration change on either my mac or the windows machine, samba stopped working.

    When I'm asked my username and password, no matter what I type, I get a "unauthorised access". It didn't use to matter what I typed in there .. as long as the username field wasn't empty, the windows machine would accept it. Now it doesn't.

    As I said, I can access other computers just fine.

    Any ideas how to fix this?
     
  2. jmmo20 thread starter macrumors 65816

    Joined:
    Jun 15, 2006
    #2
    This is so strange.

    I created a user account on the Windows machine and I could access it through my mac.

    10 minutes later I tried again and again the same error. Even though the user account and password are correct.
     
  3. hirui macrumors newbie

    Joined:
    Sep 23, 2008
    #3
    Try to use "Guest" account

    Try to use "Guest" account
     

Share This Page