smb share now forces to type password on old files..

Discussion in 'Mac Basics and Help' started by scubes13, Apr 24, 2008.

  1. scubes13 macrumors newbie

    Joined:
    Apr 4, 2008
    #1
    Hello everyone.

    Two nights ago, I installed Parallels Desktop. I then setup Kubuntu as a guest operating system. This went without a hitch.

    I then went into my System Preferences under Mac OS X 10.5 (on new macbook) and turned off AFP file sharing and turned on Samba file sharing.

    I then shared my user's folder (ie - /Users/jdoe ). I can access this directory from within the Kubuntu system and can create new files and delete the files I just create. However, I cannot delete any pre-existing files within the User's directory.

    Now, if I open up Finder, go to my home directory and try to delete or move or copy any files that were pre-existing before I started with all of this... it asks me for my password for the current folder.

    If I go in Finder and create a new file, I can delete it, move it, edit, etc without being asked for my password.

    Does anyone have any insights?

    Thanks,
    Scubes13
     
  2. scubes13 thread starter macrumors newbie

    Joined:
    Apr 4, 2008
    #2
    Just as another note, if I disable sharing, then I can begin to move/copy files from the home directory without being asked for permission/password.

    Anyone have any ideas?

    Thanks!
    Scubes13
     
  3. scubes13 thread starter macrumors newbie

    Joined:
    Apr 4, 2008
    #3
    Ok, so maybe this is the default behavior - if so, anyway to turn it off?
     

Share This Page