SMCFanControl on a 3.06 iMac.

Discussion in 'iMac' started by andychris02, Jul 8, 2008.

  1. andychris02 macrumors member

    Joined:
    Dec 23, 2007
    Location:
    Dublin, Ireland (at the moment)
    #1
    Hi, got a 3.06GHz iac the other day (4gigs Ram, GeForce 8800, etc) and when I tried to install SMCFanControl it said something about not being able to run on this spec Mac. It's on there but it doesn't seem to want to run.

    Has anyone else had the same problem or am I the only one?

    Thanks
     
  2. Tom Sawyer macrumors 6502a

    Tom Sawyer

    Joined:
    Aug 29, 2007
    #2
    I have seen it say "not tested on this hardware" or something to that effect but it will usually go ahead and run etc. Hmm... I wonder if the new machines have different hardware monitoring chipsets that SMC can't talk to?
     
  3. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #3
    I believe version 1.n is for laptops and version 2.n is for the iMac... yes it says it is not tested but it installs and works just fine... I may be wrong on the version numbers but if one does not install the other will.
     
  4. aki macrumors 6502a

    Joined:
    Mar 2, 2004
    Location:
    Japan
  5. gehrbox macrumors 65816

    gehrbox

    Joined:
    Jul 5, 2007
    Location:
    Charleston,SC
    #5
    3.06 here and no problemo.
     
  6. Tom Sawyer macrumors 6502a

    Tom Sawyer

    Joined:
    Aug 29, 2007
    #6
    Really sounds like you might have grabbed the wrong version then...
     
  7. andychris02 thread starter macrumors member

    Joined:
    Dec 23, 2007
    Location:
    Dublin, Ireland (at the moment)
    #7
    Thanks for the replies, got it sorted, was human error (being an idiot) and not computer error! :)

    Thanks for your help.
     

Share This Page