SMS and phone calls

kurolap

macrumors member
Original poster
Jun 26, 2014
38
0
Hi guys just installed Yosemite and do I have to somehow enable the sending of sms messages and phone calls? When I highlight a number there is no call option and when I try to send a text message there does appear a "text message" icon beside phone number but #1. The name doesn't come up, just the number and #2. It tries as iMessage and fails.

Running iOS8 as well.
 

dBeats

macrumors 6502a
Jun 21, 2011
635
213
I was able to get/receive green bubble texts, but so far the calling feature hasn't worked for me...
 
Comment

kurolap

macrumors member
Original poster
Jun 26, 2014
38
0
Whenever I text someone from my phone it shows up on my messages but I cannot reply or create a new text, always gives me the red exclamation mark
 
Comment

danieldriessen

macrumors newbie
Jul 1, 2014
5
0
Hi guys just installed Yosemite and do I have to somehow enable the sending of sms messages and phone calls? When I highlight a number there is no call option and when I try to send a text message there does appear a "text message" icon beside phone number but #1. The name doesn't come up, just the number and #2. It tries as iMessage and fails.

Running iOS8 as well.
Yes, you have to enable the "Continuity"-feature. Somewhere in the system settings. Sorry but i can't remember where to find it exactly.
But i guess if you have a look at each settings panel you will be able to find it.
 
Comment

ProphetX

macrumors 6502
Feb 8, 2011
354
112
I was actually getting errors while trying to send sms messages. But today it just started working. I honestly think is something on apples end.
 
Comment

iGawain

macrumors member
Mar 15, 2012
43
0
London UK
Yes, you have to enable the "Continuity"-feature. Somewhere in the system settings. Sorry but i can't remember where to find it exactly.
It's in System Preferences>General "Allow Handoff..."

I was actually getting errors while trying to send sms messages. But today it just started working. I honestly think is something on apples end.
More likely an issue with your iPhone's signal, in which case it will not send SMS.
 
Comment

kurolap

macrumors member
Original poster
Jun 26, 2014
38
0
It's in System Preferences>General "Allow Handoff..."


More likely an issue with your iPhone's signal, in which case it will not send SMS.
You're right it was off, I turned it on though, restarted both devices and still doesn't work. When trying to send a text it still tries to send a blue bubble even though I wait till in the compose box it says "text message" but then it fails.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.