SMS Bubble

Discussion in 'Jailbreaks and iOS Hacks' started by TC25, May 31, 2011.

  1. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #1
    I was going to add this to the MobileNotifier thread but I'm not sure there's a connection.

    Even though I read the text message, both biteSMS, the native SMS app and the status bar show I still have a message.

    I've uninstalled MobileNotifier and re-installed biteSMS. No change. I read the message in native SMS. The bubble won't go away.

    Any ideas?
     
  2. kaifs macrumors member

    Joined:
    Apr 20, 2011
    #2
    go to biteSMS.
    Settings.
    scroll a bit down to 'Features'
    Lock Screen Mode and Unlock Screen Mode, change it to: Show Nothing.
    Also, in settings make sure you have 'Send via Mobile Carrier' checked.

    on the personal note, if you are not using biteSMS (which is the best SMS client I have used to date, in my opinion), why not remove it for now and see if problem goes away?
     

Share This Page