SMS delay to other providers

Discussion in 'iPhone' started by michael31986, Aug 12, 2008.

  1. michael31986 macrumors 68030

    Joined:
    Jul 11, 2008
    #1
    if I text someone on AT&T it goes right away but all of a sudden just 2 hours ago my friend who has verizon stopped getting my texts and now the texts are delaying. Even to tmobile. This has only happened once before and it
    Eventually got fixed in a few hours. Is AT&T doing something with towers. It's weird AT&T to at&t works fine
     
  2. brewty macrumors newbie

    Joined:
    Jun 7, 2008
    #2
    south eastern WA

    Yeah, since about 12:15, my messages to non ATT customers have been delayed almost a full hour. I'm not sure. I thought I was crazy because no one outside of the ATT network was replying to me, so it seemed, and then an hour later they all start replying at once... seems typical for ATT service in my area....
     
  3. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    This has to do with the interconnects between companies (some of which hate each other). It is likely that at&t is having some system problems if it is affecting all connections.

    If you are having this problem, call customer support so that they know where they are having problems and can investigate.

    TEG
     
  4. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
  5. bradl macrumors 68040

    bradl

    Joined:
    Jun 16, 2008
    #5
    works fine for me, Sacramento.

    sent messages to a couple of friends of mine on Telstra, Vodafone (Australia), and DoComo (Japan), and they got them within seconds. YMMV..

    BL.
     
  6. JWages macrumors regular

    Joined:
    Jul 31, 2008
    Location:
    Illinois, USA
    #6
    I just texted my Verizon phone. Took 10 seconds max. Although, it might be texting back that is the problem. As I haven't gotten my reply message yet.
     
  7. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #7
    yea they get mine on time, but their's doesn't come in its a lag for like an 30 or 45 min depending.
     
  8. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #8
    i called att, she said some settings on my service or account idk had to be fixed on the system. it works now.

    so if u guys have problems just call, because the lady said tons of people think its their phones and go through all the trouble of returning it and its not the phone its a settings thing.
     
  9. Hutch1 macrumors 6502a

    Hutch1

    Joined:
    Jul 24, 2008
    Location:
    Guelph, ON
    #9
    Yea they have to turn off the popular delay the SMS by 45 minute setting that so many ask for.
     
  10. BrunoMac macrumors regular

    BrunoMac

    Joined:
    Aug 6, 2008
    #10
    :D LOL!
     
  11. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #11
    haha so funny.. not

    idk she told me. many people complain about it and there is a certain setting they can check to see if its working. it worked right after that so idc how she did it.
     
  12. Hutch1 macrumors 6502a

    Hutch1

    Joined:
    Jul 24, 2008
    Location:
    Guelph, ON
    #12
    Just like the cable phone service rep. told me she'd have to send a tech to my house and if the problem was inside my house I'd have to pay for the service call, I politely told her I was the tech and just re-initialize the the box like I asked.:eek:
     

Share This Page