SMS font wont change! (SSH)

Discussion in 'Jailbreaks and iOS Hacks' started by 93MPH, Aug 18, 2010.

  1. 93MPH macrumors member

    Joined:
    Dec 19, 2008
    #1
    I just bought an iPhone 4 yesterday and downgraded to 4.0.1 so i can jb it... On my previous 3gs I changed my system font succesfully with calibri using the SSH method.. now that I try it on the iPhone 4, only the the application names have changed :confused: am I doing something wrong?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
  3. 93MPH thread starter macrumors member

    Joined:
    Dec 19, 2008
    #3
    yes it is, its the same one I used on my 4.0.1 3GS
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Perhaps fonts are manipulated differently on an iPhone 4 ?

    I have read some accounts of folks using FontSwap to change fonts only to be unable to change them back requiring a restore.

    I have used FontSwap in the past on my 3GS on 3.x.x firmware, but I'll stay clear of font changes until the Guinea pigs figure it out.
     
  5. Abby6497 macrumors member

    Joined:
    Aug 11, 2010
    Location:
    Ashland, Ohio
    #5
    I'm pretty sure this happened to me. I downloaded fontswap today and tried to change the system font but it did not work. so i changed the clock on the lockscreen and it worked. And i thought well if i cant even change what I want then I will just delete it. After I deleted it the clock stayed the same font I switched it to. not sure how to fix it. I tried to respring and did a hard reset and it's still there.
     
  6. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #6
    I used fontswap and thought it screwed up my fonts. I had to enable and disable random faults and then go back to default, uninstall and reboot for it too finally take effect. I thought I was one that needed restore but I guess not :D:D:D
     

Share This Page