Sms forwarding to iPad

Discussion in 'iOS 8' started by HankHowdy, Oct 25, 2014.

  1. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #1
    In my iPads messages settings there is no setting for forwarding. I have my phone and iPad on the same iCloud account, same wifi network and Bluetooth is running on both devices.

    Is here something I'm missing?

    [​IMG]
     
  2. skyhawkmatthew macrumors member

    skyhawkmatthew

    Joined:
    Oct 1, 2007
    Location:
    Australia
    #2
    You enable the forwarding from the phone's messages settings, not on the iPad itself.
     
  3. irnchriz, Oct 26, 2014
    Last edited by a moderator: Nov 5, 2014

    irnchriz macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #3
    Also, make sure that the iPad is sending from your mobile number for iMessage. I didn't have that set on mine and it didn't show up under the message settings on the iPhone to enable it.
     

Share This Page