SMS Notification Question

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Photography, Sep 14, 2008.

  1. Photography macrumors 65816

    Photography

    Joined:
    Apr 10, 2007
    #1
    Before I updated to 2.1 on my first gen iPhone, I would get an SMS notification like this:

    Johnny Appleseed
    Text Message

    After updating to 2.1, I only get this now for a new SMS notification:

    New Text Message

    How do I change my SMS notification back to it saying the name of who it's from and text message?

    Also, how do I turn on the additional chimes for SMS notification? I have looked through the settings menu for both of these options but I cannot find either one.

    Please advise.

    Thanks!
     
  2. cwosigns macrumors 65816

    Joined:
    Jul 8, 2008
    Location:
    Columbus,OH
    #2
    Sounds like you have security passcode activated and turned off sms preview. Go into settings--->security passcoed--->sms preview and turn it on.
     
  3. Photography thread starter macrumors 65816

    Photography

    Joined:
    Apr 10, 2007
    #3

    Ah that's where it was, thank you.

    As far as the additional chimes, where would I go about finding that?

    Thanks again.
     
  4. rball1979 macrumors regular

    Joined:
    Jun 6, 2008
    #4
    I think it's on all the time. not sure if you can turn it off
     
  5. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #5
    Settings > Sounds > (under "Ring") New Text Message > None
     

Share This Page