SMS on Yosemite System Not Working

Discussion in 'OS X Yosemite (10.10)' started by tipopilota, Sep 11, 2014.

  1. tipopilota macrumors member

    Joined:
    Feb 7, 2010
    #1
    As of this morning I can no longer send an SMS text from my Yosemite System. I can send iMessages but not SMS Texts. Is anyone else having the same issue?
     
  2. eldervovichka macrumors regular

    Joined:
    Jul 6, 2008
    Location:
    Queen Creek, AZ
    #2
    I was using SMS this morning fine and now it is not working.

    Any help anyone can give would be great!

    Jeff
     
  3. bertimus2002 macrumors member

    Joined:
    Sep 11, 2014
    #3
    It was working for me last night as well. Now this morning no dice. Must be an Apple server side issue or something else, but no clue.

    iOS 8 GM and Yosemite PB2.
     
  4. bkribbs macrumors 65816

    Joined:
    Jan 15, 2012
    #4
    If you guys are able to receive but not send, be sure that you have your @icloud.com enabled for send and receive in iMessage on all devices.
     
  5. bertimus2002 macrumors member

    Joined:
    Sep 11, 2014
    #5
    It was working without an @icloud.com address previously.

    Now adding it in, no change yet. Restarted both devices and signed in/out of iCloud on each.
     
  6. verdi1987 macrumors regular

    Joined:
    Jun 19, 2010
    #6
    It is also not working for me today. It worked yesterday, and I was able to get a few test SMSes to myself, but it is largely not working for me today. Now I cannot even get my devices to pair to each other.
     
  7. abn0rma1 macrumors newbie

    Joined:
    May 4, 2014
  8. ceriff macrumors newbie

    Joined:
    Jan 11, 2011
    #8
    Does it have to be the @icloud address now and not the @me address?
     
  9. oMc macrumors 6502

    oMc

    Joined:
    Oct 17, 2010
    Location:
    Finland & France
    #9

Share This Page