SMS pop up;

Discussion in 'iPhone Tips, Help and Troubleshooting' started by helloimD4NNY, Sep 23, 2009.

  1. helloimD4NNY macrumors regular

    Joined:
    Aug 15, 2009
    Location:
    Las Vegas, NV
    #1
    So I just bought an iPhone today (woo hoo!) and realized that whenever I get the pop up and press close it's marks that text as read. How do I set it so that it leaves the message as unread?

    (I'm on my iPhone posting this so I'm not going to bother using mroogle).
     
  2. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #2
    There really isn't a setting or anything to do this. The only answer I have is one I read about on Mac OS X Hints:

    If you get a text message when you're in an application and don't want to leave that app to respond, but you're worried that you'll forget about the text message when you're done, here's a simple solution...

    When the text message arrives, push the lock button to lock the iPhone's screen. Then press it again and unlock. You'll still be in the same app, but the text message dialog will be gone. When you exit the app, you'll see the red "1" counter on your SMS icon, reminding you to respond to the text message.
     
  3. helloimD4NNY thread starter macrumors regular

    Joined:
    Aug 15, 2009
    Location:
    Las Vegas, NV
    #3
    thank you so much. :)
     
  4. RED™ macrumors regular

    RED™

    Joined:
    Nov 18, 2008
    Location:
    Near German Black Forest
    #4
    That's strange OP because when I receive a text and hit "close" and go back to the home screen that SMS is still unread. My sms preview is disabled.

    Do you possibly have sms preview turned on and then hit close?
     

Share This Page