SMS Relay Issue

Discussion in 'iOS 8' started by BarryMcKelvey, Oct 23, 2014.

  1. BarryMcKelvey macrumors newbie

    Joined:
    Aug 23, 2011
    Location:
    Antrim, Northern Ireland
    #1
    Hi

    I've installed OSX Yosemite on my late 2009 iMac and installed iOS 8.1 on my iPhone 5. I've linked my iMac with my iPhone to use SMS Relay. Text Message Forwarding for my iMac is turned on, on my iPhone 5. Both my iMac and my iPhone 5 r connected to the same WiFi network.

    I'm unable to send a new text message via my iMac. If I receive a text message on my iMac, I can reply and send the text message. Im just unable to create and send a new text message.

    If I create a new text message, the individials name is highlighted a bright green colour. The cursor is flashing in the text message box. When I try to type a message, it deletes the name of the individual.

    Ive tried signing out of Messgaes both on my iMac and my iPhone 5 and setting it up again but I'm still faced with the same issue.

    Anyone got any ideas on how to resolve this annoying issue?

    Thanks

    Baz
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Did you receive the pop-up on the Mac to enter the 6 digit code on your phone to allow the function to work ?
     
  3. BarryMcKelvey, Oct 23, 2014
    Last edited: Oct 23, 2014

    BarryMcKelvey thread starter macrumors newbie

    Joined:
    Aug 23, 2011
    Location:
    Antrim, Northern Ireland
    #3
    Hi

    Yes I did. Ive setup SMS Relay on my iPad the same way and it works without any issues.

    Thanks

    Baz
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    I would try rebooting both devices (Mac and iPhone) a time or 2 and hope it catches hold.
     
  5. BarryMcKelvey thread starter macrumors newbie

    Joined:
    Aug 23, 2011
    Location:
    Antrim, Northern Ireland
    #5
    Hi

    Since Tuesday my iMac has been rebooted about 4 times and the same with my iPhone 5.

    Thanks

    Baz
     
  6. BarryMcKelvey thread starter macrumors newbie

    Joined:
    Aug 23, 2011
    Location:
    Antrim, Northern Ireland
    #6
    Hi

    Im just wondering, would installing OS X Yosemite again help?

    Thanks

    Baz
     
  7. fortheus macrumors regular

    Joined:
    Jul 11, 2012
    #7
    Both your iphone and Mac iMessage need to active email address
     
  8. BarryMcKelvey thread starter macrumors newbie

    Joined:
    Aug 23, 2011
    Location:
    Antrim, Northern Ireland
    #8
    Hi

    Just in case I haven't done that, what do I need to do?

    Thanks

    Baz
     

Share This Page