SMS relay

Discussion in 'OS X Yosemite (10.10)' started by Jaxd, Aug 24, 2014.

  1. Jaxd macrumors newbie

    Joined:
    Oct 22, 2011
    #1
    Has anyone managed to get SMS relay working on PB2 & the latest iOS 8 beta?

    On PB1 messages I sent would just disappear, on PB2 they appear in the chat but just fail to send after a long time of attempting to send?

    Anyone else having this issue?
     
  2. theonekcrow macrumors 6502a

    theonekcrow

    Joined:
    Jul 12, 2009
    Location:
    Indiana
    #2
    It is working just fine for me. I signed out of iCloud on my Mac mini and iPhone 5C, restarted both devices, and signed back into iCloud. After answering the SMS relay question on my phone, it is now working perfectly.
     
  3. Jaxd thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #3
    Tried this and still isn't working - I receive messages fine, I just can't reply to them from my MacBook Pro
     
  4. SCOLANATOR macrumors 6502a

    SCOLANATOR

    Joined:
    Jul 3, 2013
    Location:
    UK
    #4
    Anyway of getting into the iOS 8 beta if I'm not a developer? Currently using the PB2 Yosemite quite happily.
     
  5. theonekcrow macrumors 6502a

    theonekcrow

    Joined:
    Jul 12, 2009
    Location:
    Indiana
    #5
    Hmm... What model iPhone and MacBook Pro do you have?

    ----------

    Search the web and I'm sure you will find something. Forum rules won't allow us to name any place to get in without the proper license.
     
  6. Jaxd thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #6
    iPhone 5S
    MacBook Pro w/ Retina Display - 13"
     
  7. theonekcrow macrumors 6502a

    theonekcrow

    Joined:
    Jul 12, 2009
    Location:
    Indiana
    #7
    Hmmm... Your devices are fairly new... Have you enabled the handoff toggle in settings>general?
     
  8. Jaxd thread starter macrumors newbie

    Joined:
    Oct 22, 2011
    #8
    Yeah it's all enabled - no idea why it doesn't send any texts when I send them through my Macbook?
     
  9. theonekcrow macrumors 6502a

    theonekcrow

    Joined:
    Jul 12, 2009
    Location:
    Indiana
    #9
    Maybe a fresh install of OS X or iOS is in order... :(
     

Share This Page