SMS sent sound gone, biteSMS

Discussion in 'Jailbreaks and iOS Hacks' started by dlacar88, Oct 28, 2010.

  1. dlacar88 macrumors newbie

    Joined:
    Jul 31, 2010
    #1
    I seem to have lost the Sent sound when sending an sms. The Received sound is fine (whoop sound). I just want the Sent sound back.

    I tried reinstalling biteSMS, no change.

    The native SMS app has no Sent or Received sound. I probably tweaked the native app enough where I don't trust the settings anyway, so not a reliable test.

    Next step is to Remove the biteSMS through Cydia and do a fresh install. If i Remove the app can I just do a normal install again without paying? I have a paid version of biteSMS. Will Cydia recognize my phone and not attempt to charge me again?

    Thanks.
     
  2. mokeiko macrumors 6502

    Joined:
    Jul 19, 2007
    #2
    As long as you didnt change your phone number, you'll be fine. Cydia does not check your purchases for bitSMS, It's the app itself that does the check when you launch it the first time after installing.


    mokeiko
     
  3. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #3
    yeah there should be no problem reinstalling an app again from cydia....
     
  4. dlacar88 thread starter macrumors newbie

    Joined:
    Jul 31, 2010
    #4
    remove and install did the trick.

    thanks guys.
     
  5. abemonkey macrumors member

    Joined:
    Apr 4, 2009
    #5
    Same problem

    Uninstalling and reinstalling didn't work for me. Still no sent SMS sound. Amy suggestions for fixing this?
     
  6. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Mobile/8B117)

    Mine is gone now too... I bought a license, and now it's gone. I uninstalled/installed and did a "reinstall" in Cydia.
     
  7. dlacar88 thread starter macrumors newbie

    Joined:
    Jul 31, 2010
    #7
    well, the sent notification sound is gone, again.

    removed and installed, again, this time the sound did not come back.

    annoying.

    will email the dev and wait for a response.
     
  8. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #8
    I osted in the BIteSMS forums, and this is the response I got:

    "this happens if you set biteSMS to overrride system settings and when you set the sms tone to “none” in Settings.app. After a respring, the sound tone is gone.

    Unfortunately this is the only setting I can have where i dont get the sms tone tiwce (have lockinfo aswell)

    if you reverse the settings above and re-spring, you should get it back"

    Doing what he said fixed my issues.
     
  9. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #9
    Useful to know exactly what does it--I personally wanted that sound gone, so thanks for posting this! :D
     
  10. dlacar88 thread starter macrumors newbie

    Joined:
    Jul 31, 2010
  11. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #11
    No problem. That was killing me! I never realized how much I rely on that sound to know the text went out.
     

Share This Page