sms shows on lock screen

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fluffer, Jan 13, 2012.

  1. fluffer macrumors member

    Joined:
    Jun 3, 2009
    #1
    Is there any way that sms messages are not displayed on the lockscreen, privacy concerns?
     
  2. MacKid1983 macrumors 6502

    MacKid1983

    Joined:
    Oct 1, 2011
    #2
    Yeah,
    Very easy.

    "Settings" - Notifications - Messages - Alert Style and you can change "Show Preview" to off so it only displays persons name and just says new text message insted of the actual message itself.

    :)
     
  3. fluffer thread starter macrumors member

    Joined:
    Jun 3, 2009

Share This Page