SMS to multiple people bug

Discussion in 'iPhone' started by JReinn, Apr 24, 2011.

?

Have you experienced this bug?

  1. Yes.

    3 vote(s)
    60.0%
  2. No.

    2 vote(s)
    40.0%
  1. JReinn, Apr 24, 2011
    Last edited: Apr 24, 2011

    JReinn macrumors member

    Joined:
    May 22, 2010
    Location:
    Denmark
    #1
    Hi, I tried to report this at apple's website, but you have to be a developer, which I'm not. I tried to sign up, but you need a company, which I do not have. So I thought I'd "report"/post it here, and see if people have the same problem, and if someone would be kind enough to report it to apple.

    apple.PNG

    Look at the image, whenever I add more and more users to a SMS by using the "+" button, this happens. The names go under the keyboard, and so does the "+" button, so I won't be able to add more people. This has bugged me since 4.0 came out...

    Edit. I've just updated to 4.3.2 on iPhone 4, and I still got the same problem.
     
  2. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
  3. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #3
    You don't need to be a dev to report feedback or iOS issues.
     
  4. JReinn thread starter macrumors member

    Joined:
    May 22, 2010
    Location:
    Denmark
    #4
    Would you be so kind and link me, thanks :)

    PS. Don't have 4.3.2, gonna update and post back.
     
  5. iArch macrumors regular

    iArch

    Joined:
    Oct 18, 2008
    Location:
    All Over
    #5
    Ditto here and it's been around for a long time now, across several OS versions, including the latest. Till it gets fixed (if ever), the workaround is to turn the phone sideways, and sometimes back again. Most of the time the change in screen orientation brings the + symbol back to view.
     
  6. JReinn thread starter macrumors member

    Joined:
    May 22, 2010
    Location:
    Denmark
    #6
    Just updated to 4.3.2 and still got the problem...
     
  7. Apple 26.2 Contributor

    Apple 26.2

    Joined:
    Jan 1, 2011
    Location:
    What up, 212?!
  8. JReinn thread starter macrumors member

    Joined:
    May 22, 2010
    Location:
    Denmark
    #8
    I really don't understand why only some of us have this problem? Maybe it's because I got the danish iOs version :confused:
     

Share This Page