Sms Tone Random Stop

Discussion in 'iPhone' started by michael31986, Jul 14, 2008.

  1. michael31986 macrumors 68030

    Joined:
    Jul 11, 2008
    #1
    I have my phone on ringer and I have text sound set up but sometimes it will stop making the text sound. If I turn Phone off and on it fixes it. Is this firmware problem? Cause it's not like it doesn't ever make the sound
     
  2. angel1286 macrumors member

    Joined:
    Dec 30, 2007
    Location:
    Brooklyn, NY
    #2
    i had this same problem when using my iphone with 2.0 OTB (5A345), i restored last night and now get the message tone every time i get a message as i should. :)
     
  3. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #3
    i had 5A345

    but i restored it the other night maybe saturday night, so idk what to do? should i restore it again?

    its def. not a hardware problem then if u also had the same thing happen.

    its funny because it will make the tone, but then randomly stop making the tone sound, but it still vibrates and everything as its supposed to when i get a text. It just doesn't make the tone sound at times.
     
  4. jfreak623 macrumors 6502

    Joined:
    Sep 26, 2007
    #4
    i thought it was just me

    but yes! Mine does this too! Yesterday i was waiting on a guy to text me and after about 10 mins passed by I finally went to go text him and i had like 3 missed texts and my volume was on and all the way up! Glad to know that im not the only one with this problem!
     
  5. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #5
    so its a firmware problem? all of you are on the latest firmware too?

    i know to fix it right away i can restart the phone

    this isn't a hardware problem, because if it were, all the sounds would mess up often and if it were hardware the sound for texts would never play.
     
  6. JBaker122586 macrumors 65816

    Joined:
    Jun 21, 2007
  7. archgrove macrumors newbie

    Joined:
    Jun 25, 2008
    #7
    Same here

    Several times, received a text without getting a audible notification (though phone rang fine for calls). Fixed it by toggling the SMS sound, saving it, then toggling it back to the one I want.

    Seems like a software error - not the first I've found (I've had the GPS stop working until I rebooted, and the cellular data networks stop connecting until I rebooted). Roll on 2.1
     
  8. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #8
    I don't seem to have this problem. However, when I checked my version of the firmware I have 2.0 (5A347). I upgraded on Friday morning. I'm not sure that this makes a difference, but it might.
     
  9. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #9
    ^it doesn't i have the version ending with the number 7 also.

    i only found that out now that you can go into sounds and change the tone and then change it back to the one you want. until they fix it, im going to go to the sound options and change the text tone and then change it back to the one i want and save it again.

    im so glad im not the only one. This has to be a software/firmware problem that can be fixed.

    i can't wait for the new 2.01 update
     
  10. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #10
    i tried the changing of text tones, but i think restarting is the best way to fix it.
     
  11. michael31986 thread starter macrumors 68030

    Joined:
    Jul 11, 2008
    #11
    god it seems to happen so much, now and its annoying to restart it all the time!! ugh apple fix this!!! when will we have new firmeware!
     

Share This Page