SMS Tones Not Working

Discussion in 'Jailbreaks and iOS Hacks' started by SteffiT, Aug 25, 2011.

  1. SteffiT macrumors newbie

    SteffiT

    Joined:
    Aug 7, 2009
    Location:
    Scottsdale, AZ
    #1
    iPhone 4 running on 4.3.3. iTunes on my MacBook Pro is 10.4.1. On AT&T network, only used RedSn0w to jailbreak, not unlock.

    I know the mute button is not on. The SMS tones are selected, not custom, just the ones on the phone. I do have a theme I downloaded that had a tone, I changed it, it worked for months, now it is not.

    Ringtones & music play fine, but SMS or MMS just vibrate. So I know the speakers are ok.

    Anyone else come across this? Or any ideas how to fix this? I just tried updating my phone to 4.3.3 & my iTunes & re-jailbreaking to see if that helped, it did not. Could it be the theme I have on there? Its the EnVy HD.

    I do have iBlacklist installed on my phone, but always have since it was jailbroke, problem started about a few weeks ago. Driving me nuts.

    Any help is appreciated.
     
  2. SteffiT thread starter macrumors newbie

    SteffiT

    Joined:
    Aug 7, 2009
    Location:
    Scottsdale, AZ
    #2
    As long as I don't have the SMS privacy on in the extras section mine works. I was having the same problem & it was driving me nuts! If I have that turned on I get the default tone. The iBlacklist still works for blocking calls/sms. Try it & see if it works.
     
  3. SaharNZ macrumors newbie

    Joined:
    Feb 17, 2012
    #3
    How do I get to the extra's section....LOL.....Sorry very new to this!!
     

Share This Page