SMTP issues using mail.app with me.com addy

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by jaw3net, Jul 17, 2008.

  1. jaw3net macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    Los Angeles, CA
    #1
    So I just set-up my me.com account in mail.app on my MacBook (I probably won't use the webmail version of me.com as it's pretty limited in its functionality as of now). Anyway, things seem to be working fairly decently, with one big exception: mail.app can't seem to connect to me.com's smtp server. I tried sending a test email to my gmail account and the message ends up in the outbox vs. sent. I ran mail connection doctor and I get the error message:

    Could not connect to this SMTP server. Check your network connection and that you entered the correct information in the Account preferences. Also verify that the server supports SSL. If it does not, uncheck the "Use SSL" checkbox in the Advanced tab of Account preferences.​

    Is anyone else experiencing this? Anyone found a fix?
     
  2. shedali macrumors newbie

    Joined:
    Mar 31, 2007
    Location:
    London, England
  3. jaw3net thread starter macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    Los Angeles, CA
    #3

    I found the solution here: http://support.apple.com/kb/TS1152. Just change the outgoing server port to 587.
     
  4. ksgordo macrumors newbie

    Joined:
    Jul 14, 2008
    #4
    MobileMe smtp and your other email addys

    Loa PowerTools, with which I disclose a connection, offers a solution that lets you use your own email addresses in your me.com mail and provides a secure SMTP connection. It has also been useful for people experiencing similar problems with the gmail "on behalf of" problem. See this post, for example.
     

Share This Page