SMTP/server issue

Discussion in 'Mac Apps and Mac App Store' started by bigboy99, Aug 10, 2007.

  1. bigboy99 macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Sarasota, FL
    #1
    The message CANNOT SEND MESSAGE USING SMTP SERVER.... keeps coming up on both of my different mail accounts. I've checked the settings, and all appears fine. This doesn't happen all of the time, so it's been a nightmare.
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Are you using the right port? The majority of issues here in my department stem from having everything else correct but incorrect ports or encryption.
     
  3. megfilmworks macrumors 68020

    megfilmworks

    Joined:
    Jul 1, 2007
    Location:
    Sherman Oaks
    #3
    When I had the same problem, it became an issue with my mail provider. As Eldorian said though, check the port number.
     
  4. bigboy99 thread starter macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Sarasota, FL
    #4
    Not sure about the port number. I'll have to contact the ISP manager about that. It's unlikely that both addresses at different servers have the wrong port. Also, it happens when traveling far more often than at home.
     
  5. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    OK, this question has been answered on this forum numerous times. It was hinted-at above. Most ISP's do not allow the use of foreign ISPs on their domains. They do this as a security measure, primarily to prevent their systems from being used by spammers. As others have suggested, you may be able to work around this restriction by selecting a different port. The default port for SMTP is 25. Try port 587 instead. If this does not work, then you will send your replies via webmail.
     
  6. bigboy99 thread starter macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Sarasota, FL
    #6
    Asked, and answered, your honor. I admit to only searching through 7 or 8 pages of SMTP related posts before starting a new thread.

    As my problem comes and goes, and the port settings have not changed, I was hoping there was another possible solution.

    It's very difficult to run a business using Go to My PC.
     

Share This Page