SMTP Settings

Discussion in 'iPhone' started by SayCheese, Nov 9, 2007.

  1. SayCheese macrumors 6502a

    Joined:
    Jun 14, 2007
    Location:
    Thame, Oxfordshire, England
    #1
    Hi,

    I have an email account that is ****@******.fsnet.co.uk
    During the process of setting up the iPhone helpfully transferred all my details across for me and all my email account settings too. Great I thought.

    Just trying to send a test email now to myself at my .mac address and the email will not send for some reason.

    I changed the smtp details from the ones for my home network to smtp.o2.co.uk and that is not working.

    Does anyone know what I should be putting in there to get the emails to send? I would love to know as mobile email was one of the big sellers to me.
     
  2. shrewsburywolf macrumors regular

    shrewsburywolf

    Joined:
    Sep 21, 2007
    #2
    same here too, I am with 1and1, my googlemail sends fine but not 1and1:confused:
     
  3. SayCheese thread starter macrumors 6502a

    Joined:
    Jun 14, 2007
    Location:
    Thame, Oxfordshire, England
    #3
    I can send emails through my .mac account and through my Gmail Imap but not the .fsnet account.

    Anyone with any suggestions?
     
  4. johnharbo macrumors newbie

    Joined:
    Sep 8, 2007
    #4
    SMTP Settings Lessons Learned

    I was having similar problems, but eventually got it to work. The trick is often in the "advanced" settings and "authentication".

    However, one of my colleagues who uses and iPhone and the same company email domain can't seem to get his to work right. I copied the settings from the ones in my phone, and got it to send one message, then it just spun. If I did a reset, it would work once then start spinning again. Maybe it's a lemon?
     
  5. SayCheese thread starter macrumors 6502a

    Joined:
    Jun 14, 2007
    Location:
    Thame, Oxfordshire, England
    #5
    I think I might just close the relevant account down anyway. It stems from the days when I had Orange as my Internet provider. They havent been my provider for about 4 years now. Its just getting to be a pain in the **** now.
     
  6. FastangV6 macrumors regular

    FastangV6

    Joined:
    Oct 1, 2007
    #6
    Not sure about your ISP, but my ISP only allows outgoing email to be sent from within it's network (i.e. an IP address on it's network). So, you can't send outgoing email while on the AT&T EDGE network, Starbucks wifi, etc.

    As a workaround, I have been using gmail's SMTP server with my ISP email address listed in the reply-to address field. So, the email comes from my iphone to gmail to the recipient, but the email shows up as coming from my ISP email addy... Kind of a pain, but works.
     
  7. ibanana macrumors 6502

    Joined:
    Aug 23, 2007
    Location:
    London
    #7
    where is the reply to field on iphone ?
     

Share This Page