sn0wbreeze + 3gs = No Service

Discussion in 'Jailbreaks and iOS Hacks' started by Verge, Jun 24, 2010.

  1. Verge macrumors newbie

    Joined:
    Jun 24, 2010
    #1
    What did i do wrong, the jailbreak worked, i can play around in cydia over wifi, but no service from AT&T.
     
  2. mjaco002 macrumors member

    Joined:
    Feb 13, 2009
    #2
    same here...i did it with pwnage but no ATT.

    Do we unlock it to access ATT?
     
  3. kickrz macrumors member

    Joined:
    Mar 20, 2010
    #3
    We also used sn0wbreeze to JB and cannot get the unlock to work. I am in Canada using Bell so could it be an issue with SB?
     
  4. Joe323 macrumors newbie

    Joined:
    Sep 8, 2006
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    Well I hate to tell you guys but quite simply your mistake was using Sn0wbreeze. lets just say it's not the best jb program out there! ;) just stick with the Dev-team Geohotz and maybe Comex.;)
     
  6. G37dude80 macrumors member

    G37dude80

    Joined:
    Jun 26, 2009
    Location:
    Coral Springs
    #6
    Not sure if you found your solution by now, but just make sure the "Activate your iPhone" checkmark is off.
     
  7. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #7
    This is the correct answer. Although I thoroughly agree with labman's assessment of sn0wbreeze, creating a new unhacktivated ipsw with sn0wbreeze will probably work for you.
     

Share This Page