snag trying to run redsnOw

Discussion in 'Jailbreaks and iOS Hacks' started by zacmobile, Jul 19, 2009.

  1. zacmobile macrumors newbie

    zacmobile

    Joined:
    Jul 19, 2009
    #1
    I've searched dozens of forums and have found a lot of users with a similar predicament but no-one seems to fully get the problem. so here goes:

    I've D/Led both redsnOw and the most recent firmware (3.0) and read the tutorial @ iclarified. when I run redsnOw it asks me to select the ISPW for my current firmware so I click browse and navigate to the folder I have the firmware saved and there is nothing that is selectable for redsnOw. the firmware that I d/led is even different that they show on the iclarified tutorial. on the tutorial it is shown as "3.0.0 (3G): iPhone1,2_3.0_7A341_Restore.ipsw" and I have "iPhone1,2_3-1" and I got it from the link on the tutorial that calls it "3.0.0 (3G): iPhone1,2_3.0_7A341_Restore.ipsw" :confused: and yes it is unzipped and no there is no file in the folder containing the .ipsw file mentioned above.

    so do I have the right firmware? am I missing something obvious? what do I do?
     
  2. xanadeath macrumors 6502

    xanadeath

    Joined:
    Jul 31, 2008
    Location:
    California
    #2
    Purplesn0w is much easier and its faster.... but as far as the ispw goes I know exactly what your problem is. Windows will add the .zip file extension to ispw files on occasion. The original zipped file IS the ispw.... all you have to do edit the file extension and delete the .zip on the end. After that windows will show it as an ispw. Still... purplesn0w is easier... faster.... and better. Hope this helps... Have fun :)
     
  3. zacmobile thread starter macrumors newbie

    zacmobile

    Joined:
    Jul 19, 2009
    #3
    sorry, I forgot my particulars.

    I have a 2g iphone and a mac running osx.
     
  4. The General macrumors 601

    Joined:
    Jul 7, 2006
    #4
    Purplesn0w isn't anything. Purplera1n is for 3G S only.

    You are very confused.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Purplerain worked great.
    I tried Redsnow first but it wouldnt go thru. Instead it would get stuck on waiting for reboot and then nothing.
    I wish the dev team would release nice and simple jailbreak methods like Geohots stuff.
     

Share This Page