Snapfish on 4.0

Discussion in 'iOS Apps' started by jdedl, Jun 23, 2010.

  1. jdedl macrumors newbie

    Joined:
    Nov 28, 2009
    #1
    Cannot get to my Snapfish files? Any Ideas?????:confused:
    It says"NETWORK ERROR a secure connection could not established with the server".
     
  2. kreg1012 macrumors newbie

    Joined:
    Jun 25, 2010
    #2
    me 2!

    Hey im having the same problem on my ipad. It says "a secure connection cannot established with the server". Ive tried uninstalling the app and reinstalling...and i tried going to the help section of snapfish.com but apparently its broken. Someone help please....
     
  3. raj1926 macrumors newbie

    Joined:
    Jul 1, 2010
    #3
    same problem, did you find a fix?
     
  4. jdedl thread starter macrumors newbie

    Joined:
    Nov 28, 2009
    #4
    Snapfish on iOS4

    :mad:NO! nothing yet, I even contacted Snapfish, no response.
     
  5. palavih macrumors newbie

    Joined:
    Nov 1, 2010
    #5
    Snapfish upload error me too

    Hi guys,

    I am so tired of trying to upload my pictures. I have made so many photo books in the past and never encountered any problems. Now all of a sudden, it does not allow me to select any photos to upload. Sometimes it does, but then it gives this error message. I have chatted with snapfish but they cant help either! I am using Iphoto too.

    Did anyone get any information???

    Please help.:mad:
     

Share This Page