snow leopard & 10.5 server administration

Discussion in 'macOS' started by rickgmac, Aug 28, 2009.

  1. rickgmac macrumors newbie

    Joined:
    Mar 3, 2008
    Location:
    Sydney
    #1
    Just a warning

    Unless you have bought the SN server. You can not get the server admin tools at this point in time to administer previous servers, as the previous tools do not work or install on snow leopard.

    I just found out the hard way.
     
  2. ^squirrel^ macrumors 6502a

    ^squirrel^

    Joined:
    Apr 4, 2006
    Location:
    England
    #2
    Just installed and had same problem.


    Never mind, good thing i have ARD!
     
  3. CTJoyce macrumors member

    Joined:
    Sep 27, 2008
    #3
    I too found out that SL didn't support the old tools, however the 3.3 update for ARD works perfectly for now and thankfully I can actually get into the racks where my servers are fairly easily and thus can do on site work until the old tools are patched.

    Cheers
    Cameron
     

Share This Page