Snow Leopard 10.6.0 ishowu issue

Discussion in 'iMac' started by Pur3 Macs, Sep 4, 2009.

  1. Pur3 Macs macrumors member

    Joined:
    Aug 28, 2009
    Location:
    Melbourne, Australia
    #1
    Hi guys, I just purchased snow leopard and installed it and went to record my halo game with 'ishowu'. So I opened up 'ishowu' and it made this deafening sound(like a super loud beep).
    I was just wondering if this was to do with 'Mac OS X Snow Leopard 10.6.0'?

    I updated 'ishowu' last night. But when i open it i turn off the volume because i'm scared that sound might go off again if I leave the volume on.

    After the update I checked the 'record system audio' box, and it had a new thing for that to install. So I accepted that and then it said unable to get system audio driver or something and now it can't record system audio!
    I need to be able to record system audio for my halo mod demos.:confused:

    So any help with the beep sound or system audio problem would be greatly appreciated.:D

    I'm running 'IshowU' version 1.73,
    I'm running it on a :apple:'24'inch iMac(2009) 4GB RAM, 640GB HD, 2.66GHZ Processor:apple: if that helps.

    It worked fine on normal leopard 10.5.7
    no annoying sound issue and it could record system audio but not anymore.....:mad:
     
  2. Skyhigh223 macrumors regular

    Joined:
    Jul 21, 2009
    #2
    If you go to the soundflower website, you can download and install soundflower from there and iShowU will work fine again whilst recording system sound. :)

    EDIT: Here's the soundflower download page: http://code.google.com/p/soundflower/downloads/list

    Click on the topmost link :)

    Snow leopard seems to have broken the built-in installer for soundflower in ishowu.

    My problem with iShowU in snow leopard is recording - it opens fine but when I press the record button it just crashes. :(

    It works sometimes but 9/10 times it just fails. :eek:

    Not good :(
     
  3. Pur3 Macs thread starter macrumors member

    Joined:
    Aug 28, 2009
    Location:
    Melbourne, Australia
    #3
    Thanks a lot mate it worked:)

    as for you though I'm not sure mine works perfectly fine now have you tried re-downloading it? I updated mine and the only thing wrong was the sound recording but thats all good now.
     
  4. Michaelgtrusa macrumors 604

    Joined:
    Oct 13, 2008
    #4
    I have this issue now. It was loud. In version 1.76b
     

Share This Page