Snow Leopard 10.6.2 - Backup error: ""

Discussion in 'macOS' started by greg8799, Nov 21, 2009.

  1. greg8799 macrumors newbie

    Joined:
    Nov 21, 2009
    Location:
    Manchester, UK
    #1
    Hi everyone!
    After installing the 10.6.2 update my Time Machine won't backup! :confused:
    Instead, this message appears: "Time Machine could not complete the backup. The backup dick is not available".:mad:

    I bought my MacBook Pro (15'', 2.8GHz) & AirPort Extreme (Dual-band) in July (after the new Macs came out - with SD cards) and I was backing up since then to my Samsung 1TB drive wirelessly with no problems. First, my OS was 10.5, then 10.6 and after updating to 10.6.2 my Time Machine stopped backing up! :mad:
    I forgot to say that my 1TB HD has 3 partitions (300GB - for backup)

    I have tried restarting the AE base station with no luck.
    I have also tried to select the back up drive as None in TM preferences and I switch the backup off. I have restarted my Mac, the switched the TM back on, selected my backup drive but this didn't help either.
    I have tried plugging the drive directly to the laptop and I checked the HD for errors and there was 1 but it was corrected...
    To verify wether there was something wrong with the drive I have tried choosing a different partition as my backup but the same message comes up.

    I really don't get it cos everything was working correctly before, my drive is formatted to the right format (...journaled) and now it stopped working!
    I couldn't find anywhere a report about a bug or that someone has the same problem.


    If anyone can help me I would really appreciate it.
    Or if you know the link to a similar topic please let me know!
    I have a lot of uni work, and will be going home for Xmas so I really need my backup asap...

    Thanks! :)
     
  2. mac2x macrumors 65816

    Joined:
    Sep 19, 2009
    #2
    I've had this happen with Leopard. I back up my volatile files to a large thumb drive, rather than backing the whole system up to a network HD (that will change once I get my iMac; I'll start using CCC instead with a large 2 TB RAID 1 drive). Usually ejecting the drive and remounting fixes the problem. If all else fails, just get another drive and connect it directly to your computer.
     
  3. JBmac macrumors member

    JBmac

    Joined:
    May 19, 2008
    Location:
    Eastern, PA
    #3
    Login as Guest or another account and try the backup

    I just got done posting this in another thread, I use OSX 10.5 Leopard, and I have had problems backing up with time machine. It may not be the exact same problem you have, but you can give it a try. I shut down, and restart the powermac, and login with my Guest account. Then I can do a time machine backup with no problem. Then when time machine is done backing up, I use the quick switch login, and login with my regular user account. Hope this helps!
     
  4. greg8799 thread starter macrumors newbie

    Joined:
    Nov 21, 2009
    Location:
    Manchester, UK
    #4
    Hey! I'm so sorry I didn't respond earlier but was really busy with uni.
    Thanks for your tips guys, but they didn't work either.
    I tried so many things, researched so many forums etc and finally I had enough, copied my backup bundle to a different hard drive, formatted the Backup HD and then copied the bundle back to where it was and it worked!!
    :confused:
    As I said, sorry I didn't reply earlier, but I literally got it right this weekend - just on time for Xmas break :)

    Thanks again!
    Greg
     

Share This Page