Snow Leopard & Airport Express Connection

Discussion in 'macOS' started by beebler, Mar 1, 2010.

  1. beebler macrumors regular

    Joined:
    Oct 2, 2009
    #1
    I have a Macbook Pro that was running OSX Tiger and recently switched to Snow Leopard. I'm using an Airport Express and it would work fine with Tiger. Ever since I installed Snow Leopard, my Internet is really slow to load or it won't load at all. My computer picks up the connection and my iPhone still connects just fine. If my Internet doesn't load, it'll say that the server cannot be found, but when I run network diagnostics, it says my Internet is working fine.

    Is there anyone familiar with this issue? I can't find a solid solution to this.
     
  2. BernardSG macrumors newbie

    Joined:
    Mar 2, 2010
    #2
    I'm not familiar with the issue but suggestions come to mind:
    - is you Airport Express firmware up to date?
    - have you tried re-setting up the Airport Express?
     
  3. beebler thread starter macrumors regular

    Joined:
    Oct 2, 2009
    #3
    I believe so. There's nothing that comes up in the update and I've tried resetting everything.
     
  4. whokiid macrumors newbie

    Joined:
    Jun 19, 2009
    #4
    im having similar problems too.

    my internet will work for 30 seconds, then itll cut out, then itll start up again and repeat. this happens very often now and it almost seems like it got progressively worse. (the internet would only cut out once every few days before).

    ive no idea why this is happening. no one else in the house seems to be having problems with the internet (i am the only mac user in the house).
     
  5. beebler thread starter macrumors regular

    Joined:
    Oct 2, 2009
    #5
    I went into Apple and explained the problem. They told me to first, download the 10.6.2 Combo pack for Airports. Then, they said to trash some plists, do a hard reset on the Airport Express and set up everything again. I followed their instructions and it didn't solve the problem. It's still the same. I'm extremely frustrated with this.

    But my problem is similar to yours, whokiid. It usually works fine at first and then it starts cutting out, being unable to find the server and stuff. Plugging in with ethernet cables is also fine. My iPhone connects and everything. Just the Mac with Snow Leopard.
     

Share This Page