Snow Leopard Airport needs to be manually reconnected after waking from sleep

Discussion in 'macOS' started by celticpride678, Oct 30, 2009.

  1. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #1
    Ever since upgrading to Snow Leopard, my Airport needs to be manually reconnected to be able to browse the internet. Any ideas or fixes? Thanks.

    I am running 10.6.1
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Macintosh HD/Library/System/Preferences/SystemConfiguration

    move the com.apple.airport.preferences.plist into the trash bin (you will need to enter in your log in password) and then restart the computer.

    By doing so, you will need to re-enter all your network password but that should reconnect after waking it.
     
  3. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    Thanks. Seems to be fixed, but I will continue testing.
     
  4. Jookbox macrumors 6502

    Joined:
    Jan 19, 2002
    #4
    has this worked for you? i haven't had reliable airport since i've installed snow leopard on day one. did a fresh install recently and it did nothing for my wireless connection, so not sure if it's a preferences issue for me.
     
  5. DPB17 macrumors 6502

    Joined:
    Jul 29, 2008
    Location:
    Ireland, unfortunately.
    #5
    It seemed, at least for me, that it was a locations problem. When I changed set up a new location in the airport utility it worked fine. Good to hear your problem is fixed.
     
  6. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    Yes. Removing that preference file seemed to fix the issue for me.
     

Share This Page