Snow Leopard and After Effects CS4 Help

Discussion in 'Design and Graphics' started by bms259, Aug 30, 2009.

  1. bms259 macrumors member

    Joined:
    Mar 20, 2008
    #1
    I just updated to Snow Leopard, and cannot get AE to open. I have tried repeatedly, and it crashes on open every single time. I have upgraded to 9.0.2, I have uninstalled and reinstalled from disk, and then upgraded to 9.0.2, I have restored it from my time machine, and it still won't open. Other Adobe apps work fine (Dreamweaver, PS, Illustrator).

    Any help would be greatly appreciated.
     
  2. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #2
    Probably not helpful but I did a full clean install and reinstalled AE from Production Premiere. I just opened AE right now and it went fine. 9.0.2.
     
  3. mBox macrumors 68020

    Joined:
    Jun 26, 2002
    #3
    ive learned too many times not to install new os over old one :p consider it a day or two of software babysitting during install :p
     
  4. chaosbunny macrumors 68000

    chaosbunny

    Joined:
    Mar 11, 2005
    Location:
    down to earth, far away from any clouds
    #4
    This is just a wild guess, but I have had other adobe apps behave like this and the reason were some faulty fonts activated. Maybe try deactivating everything but the system fonts and see if it still crashes.

    By the way, I just upgraded my mbp to 10.6 and ae opens just fine.
     
  5. tfoe macrumors newbie

    Joined:
    Sep 9, 2009
    #5
    try deleting ur default settings /library/preferences/adobe/after effects/9.0/adobe after effects 9.0 prefs
    if u wanna keep m when patch comes, or in case it doesnt work, rename it in the meanwhile.
    worked for me, gl
     
  6. tfoe macrumors newbie

    Joined:
    Sep 9, 2009
    #6
    for me it had to do with multicore rendering, crashes ae completely (battery 1% usage per 5 seconds, with new macbook thus better battery
     

Share This Page