Snow Leopard: Crash at Start-up, MBP 2007

Discussion in 'Mac Basics and Help' started by madhatress, Sep 2, 2009.

  1. madhatress macrumors newbie

    Joined:
    Aug 2, 2007
    #1
    I installed snow leopard on my macbook pro on Friday. Everything worked fine until last night. I accidently clicked on a WMV file and it froze. Hard reset once = grey screen. Hard reset again and it was ok.

    This evening, I was just surfing and it froze. Hard reset a few times = grey screen. Then it restarted. Then it crashes again. Let it cool down and put a fan on it - restarted OK. Then it crashed. Then I put the Tiger DVD in to either 1) do a clean install of Tiger or 2) repair the disk. Now, it just consistently crashes at start-up (at the grey apple).

    My mac: Macbook Pro SR, 2.2 GHz, 4GB RAM (not apple, but I've had it since January and used it without issues), 120GB HD that is half full.

    Other notes:
    -Airport and GPU diode were both running at about 60C before I put the fan on it and adjusted the internal fan speed using fan control SMC. Both fans seem to be running (iStat told me so)
    -I did verify permissions and they came back ok
    -Reset the PRAM once

    What else can I do? I have a genius appointment, but it's not until Friday :(
     
  2. madhatress thread starter macrumors newbie

    Joined:
    Aug 2, 2007
    #2
    Update 1: I swapped back in the old RAM to see if it would help. Now it just gets the screen with the grey apple and spins endlessly

    Update 2: Managed to get a Genius appointment tomorrow.
     
  3. RainbowOfBeans macrumors member

    RainbowOfBeans

    Joined:
    Jun 24, 2009
    Location:
    Dansville, NY
    #3
    Keep us posted on this because i have close to the same laptop the version right before unibody from like june 2007 and im about to switch! And i def dont want all this happening to me!!
     

Share This Page