Snow Leopard: Double click to minimize gone?!

Discussion in 'macOS' started by nater., Sep 18, 2009.

  1. nater. macrumors member

    Joined:
    Jul 11, 2006
    #1
    Alright, so work bought me a new Macbook Pro with Snow Leopard. I had been used to using Leopard on my home machine and the iMac I was using before for work....

    In Leopard and older OS X's - you could double click the name of the window and it would minimize. Now with Snow Leopard...it doesn't work.

    Am I going crazy or is it hidden somewhere?...

    Thanks!
     
  2. ryannazaretian macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #2
    System Preferences -> Appearance. It's in there.
     
  3. nater. thread starter macrumors member

    Joined:
    Jul 11, 2006
  4. ryannazaretian macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #4
    No problem! I only know because I hated that feature in Leopard ;)
     
  5. kismoore macrumors newbie

    kismoore

    Joined:
    Jun 28, 2007
    Location:
    earth... presently

Share This Page