Snow Leopard + Entourage + Spotlight= Not Working

Discussion in 'macOS' started by mjfarsi, Sep 3, 2009.

  1. mjfarsi macrumors member

    Joined:
    Feb 1, 2005
    #1
    After installing Snow Leopard my email messages from Entourage are not showing up in spotlight searched.

    I have tried going to Preferences-> Spotlight in entourage and pressing 'rebuild' but that doesn't seem to do the trick.

    Any suggestions would be appreciated, as I heavily rely on this feature.
     
  2. mjfarsi thread starter macrumors member

    Joined:
    Feb 1, 2005
  3. iateyourcheese macrumors newbie

    Joined:
    Sep 3, 2009
    Location:
    Missouri, USA
    #3
    Nope. It's happening to me, too. I'm trying to rebuild the spotlight index to see if that helps. Fingers crossed...
     
  4. DMann macrumors 601

    DMann

    Joined:
    Jan 13, 2002
    Location:
    10023
    #4
    Try removing all 3rd party mdimporters found in System/Library/Spotlight. 3rd party mdimporters interfere with the mdworker_32 process of indexing meta data for Spotlight, and removing them solves this problem - this may work for Entourage as well.
     
  5. iateyourcheese macrumors newbie

    Joined:
    Sep 3, 2009
    Location:
    Missouri, USA
    #5
    Will look into that, but the computer is only two weeks old and there's nothing on it besides Office 2008 and Photoshop Elements.
     
  6. DMann macrumors 601

    DMann

    Joined:
    Jan 13, 2002
    Location:
    10023
    #6
    Both Office 2008 and PE have proven to be disruptive.
     
  7. iateyourcheese macrumors newbie

    Joined:
    Sep 3, 2009
    Location:
    Missouri, USA
    #7
  8. DMann macrumors 601

    DMann

    Joined:
    Jan 13, 2002
    Location:
    10023
    #8
    I found a Microsoft Office.mdimporter lurking in there. I removed it, and Spotlight functioned properly.
     

Share This Page