Snow Leopard - Error Code 36.

Discussion in 'macOS' started by Thorlax402, Sep 28, 2010.

  1. Thorlax402 macrumors newbie

    Joined:
    Jul 15, 2008
    #1
    Recently I have setup a samba share from my windows pc. The drive is an hfs+ formatted external drive useable via paragon's "hfs for windows". The problem does not occur when reading from the drive. It only occurs when I try to copy files to the drive in which case I get an error code 36.

    I have been reading up on this issue and have tried the "dot_clean" method without success (seems that it only works on 10.6.2, but I am running 10.6.4). As far as I can tell, this seems to be a bug in the OS since another machine running 10.5.8 can connect to the drive just fine and copy files to and from with ease.

    I was just wondering if anyone has encountered this problem and found a way to deal with it.


    Thanks.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    I'm not familiar with Paragon's HFS for Windows. To Read/Write HFS from Windows, most posters here seem to recommend MacDrive. I see Paragon also charges $19.95 for an app to enable Mac OS X to read/write to NTFS, which can easily be accomplished free. To Read/Write NTFS from Leopard: Install MacFUSE and NTFS-3G. You can install both with NTFS-3G for Mac OS X.
     
  3. Thorlax402 thread starter macrumors newbie

    Joined:
    Jul 15, 2008
    #3
    Thanks for the response, but I don't need mac os x to read/write to an NTFS drive, I need a windows machine to read/write to an hfs drive. Could not get macdrive 8 to work on windows 7 for some reason, so I searched around and found that paragon software worked flawlessly. The real issue is dealing with the writing to a samba share. Seems the issue has been persistent for 10.6.2 and up, but I haven't been using samba shares until recently.
     

Share This Page