Snow Leopard & Exchange (iCal & Addressbook)

Discussion in 'macOS' started by Ved.mac, Jul 13, 2009.

  1. Ved.mac macrumors newbie

    Joined:
    Jul 13, 2009
    #1
    Afternoon all,
    Having some issues relating to Exchange support in the latest update for SL. Mail is syncing up fine but iCal and Address Book just don't seem to work without a VPN connection to the Exchange server.

    Mail, iCal and Address Book are all set up the same (from the prompt upon setting up Mail) and I've confirmed they're all as expected with the correct external and internal servers.

    The issue shows up with a warning triangle in iCal saying that my email address is not correct for the exchange account which is rubbish as I've got Entourage working just fine, well, as fine as it can work :)

    Anyone else having issues similar to myself?


    Thx
     
  2. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #2
    It's a beta. Things might not work right.

    Are you on your work network when you're trying this?
     
  3. Ved.mac thread starter macrumors newbie

    Joined:
    Jul 13, 2009
    #3
    No, using it over EWA. On a VPN everything works fine, on the corp LAN everything works fine but it seems EWA doesn't want to play ball for iCal and AB when I'm out in the wild - although Mail, using the same settings, works a treat.

    Out of interest, when this goes from Beta to RTM, it'll just be an upgrade release via DVD or web right? This is my first beta program so just curious :)
     
  4. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #4
    Are you a registered developer? I think the retail 10.6 will be a separate download from the apple dev site.
     
  5. Ved.mac thread starter macrumors newbie

    Joined:
    Jul 13, 2009
    #5
    Not a dev personally but we're testing it at work for our products and I wanted to try the new features. I might revert back and wait for the RTM.

    Thanks for the advice.
     

Share This Page