Snow Leopard Finder File Preview

Discussion in 'macOS' started by Frozonecold, Sep 2, 2009.

  1. Frozonecold macrumors 6502

    Joined:
    Mar 23, 2005
    #1
    I have seen some people talking about a new feature in Snow Leopard, where hovering over MP3s or PDFs allowed you to preview the file. I am not seeing this feature on my Snow Leopard machine. How do you enable it?
     
  2. promoose macrumors newbie

    Joined:
    Jun 18, 2009
    #2
    I think you are referring to the preview function from Leopard. Click once on a file and then hit the space bar. Works with most popular formats.
     
  3. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #3
    You need to be in icon view (command - 1). Then a little play icon will appear for media, and arrows will appear for PDF's. Use the slider on the bottom left to get a better view.
     
  4. Frozonecold thread starter macrumors 6502

    Joined:
    Mar 23, 2005
    #4
    I am in icon view, and I do see the slider, but I lack play buttons and arrows.
     
  5. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    You have to physically highlight it. You can't just "hover" over any file and preview it.
     
  6. Frozonecold thread starter macrumors 6502

    Joined:
    Mar 23, 2005
    #6
    I clicked on a MP3 and hovered over it for 10 seconds, but it still doesn't appear.
     
  7. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
  8. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #8
    WAIT: have you turned on icon previews?

    You can hover without clicking...have you restarted?
    [​IMG]
     
  9. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #9
  10. Frozonecold thread starter macrumors 6502

    Joined:
    Mar 23, 2005
    #10
    That opens quicklook.....
    I have not enabled this, I don't know how. And I had this problem prior to the last restart.
     
  11. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #11
    Ah, well yeah, but I got hung on the word 'highlight', which I took as selecting the file.
     
  12. Frozonecold thread starter macrumors 6502

    Joined:
    Mar 23, 2005
    #12
    On second thought I think I do have that enabled....
     
  13. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #13
    View -> Show View Options (or command - J) and make sure that 'Show Icon Previews' is checked.

    Can you give us a screenshot?
     
  14. Frozonecold thread starter macrumors 6502

    Joined:
    Mar 23, 2005
    #14
    Ok I attached a screenshot.
     

    Attached Files:

  15. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #15
    Did you try to make the icon a little bit bigger? If the little circle play icon doesn't fit, it won't appear. Looks like 64x64 is the minimum icon size.

    Lol @ that song. Brings back memories...
     
  16. Frozonecold thread starter macrumors 6502

    Joined:
    Mar 23, 2005
    #16
    Lol, I selected that song, because everything else was Apple Lossless not MP3. I tried that, and it didn't work, so I relaunched Finder, then tried it again, and now it worked. Thank you.
     
  17. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #17
    You're welcome. That's a little strange how you needed to kill the Finder, but as least it's fixed now.
     

Share This Page