Snow Leopard Logon screen password problem..

Discussion in 'macOS' started by richardtricky, Nov 5, 2009.

  1. richardtricky macrumors newbie

    Joined:
    Nov 5, 2009
    #1
    Hi All, my first post!!!

    I am having problems on the logon on screen of my penryn macbook pro running snow leopard.

    I get to the log on screen and start typing my password in, then all of a sudden the blue border disappears from the password window and i cant type anymore.

    if i click back on the window all is ok and i finish typing my password and log on ok.

    The same thing happens if i do nothing after the log on screen appears, the blue border of the password window disappears after 4 seconds. if i click on the password window again all is ok again

    this only happens on power up or a restart.

    its only a small thing but very annoying.

    can anybody help

    Thanks

    Rich
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Try to disable the login screen, restart and then enable it again and see if it happens again.
     
  3. richardtricky thread starter macrumors newbie

    Joined:
    Nov 5, 2009
    #3
    Hi many thanks for replying. just tried that and its still the same..

    however when i boot into the 64 bit kernal its all ok?? as soon as i shutdown and reboot its the same as before..

    really driving me nuts

    edit: found this link on apple discussions.. seems to be my problem only seems to happen on certain routers?!!?

    http://discussions.apple.com/thread.jspa?threadID=2145160&tstart=30
     

Share This Page