Snow Leopard made my spaces slow/glitchy.

Discussion in 'macOS' started by eciytnim, Aug 28, 2009.

  1. eciytnim macrumors member

    Joined:
    Jun 18, 2008
    #1
    In 10.5, my spaces would transition nice, smooth and evenly. In 10.6, whenever I switch spaces it is super sloppy/glitchy/not smooth/not even. Anyway to fix this or does 10.6 just suck?
     
  2. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #2
    Like 10.5, 10.6 shipped with crappy drivers. Wait a few months.
     
  3. eciytnim thread starter macrumors member

    Joined:
    Jun 18, 2008
  4. Jackmehoffer macrumors newbie

    Joined:
    Aug 28, 2009
    #4
    There is a temporary fix you can use for this. I used it when 10.5 first came out.

    Download and install Quartzsimple:

    Then open it, Command B to open Beamsync tools and disable beamsync, then hide quartzsimple (you have to keep it open or it will revert) and it should be all better.
     
  5. California King macrumors 65816

    Joined:
    Sep 20, 2007
    #5
    Give it a few days. I had the same issue when I first installed Snow Leopard a few days ago. Now everything runs smooth as silk on my 2 year old Black Macbook. :)
     
  6. tom. macrumors 6502

    tom.

    Joined:
    Nov 9, 2007
    Location:
    UK
    #6
    Can someone explain this to me? I have just created a thread in the Macbook Pro forum about this exact problem. Obviously it isn't the machine as I ran the quartzsimple program and everything is fine with beamsync off!
     
  7. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #7
    I think Snow Leopard shipped with better drivers as it's much more smoother than Leopard. I look at drivers as something that doesn't change whatever happens to the OS. I don't see how Apple could move backwards from the ****** drivers included with Leopard.
     
  8. crazyV, Nov 11, 2010
    Last edited: Nov 11, 2010

    crazyV macrumors newbie

    Joined:
    Nov 11, 2010
    #8
    works perfectly, thanks a lot :=)
    to keep the setting, and -not- keep the application open (quartzsimple)
    just kill it with the activity manager .. or 'kill now' over the apple menu. (dont use apple + Q)

    thanks for the tip. i really can't understand how this doesn't go fluently on a macbook pro 2,16Ghz / 6gigs of RAM :eek:, and such a little application manages, what apple doesn't?
    strange... but :cool: at least there's a solution ;)
     

Share This Page