Snow Leopard not installing Rosetta

Discussion in 'macOS' started by ATTACKM4N, Dec 26, 2009.

  1. ATTACKM4N macrumors newbie

    Joined:
    Feb 26, 2009
    #1
    I recently tried to install rosetta on my osx snow leopard. I put my disk in and went to customize and installed it with no luck. I then decided to just to a fresh reinstall with rosetta being installed also. I went to get info on my PowerPC apps and tried to check off the run in rosetta box but it wasn't there. Is there something i'm doing wrong when im installing the game?
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    Rosetta isn't a game. What PowerPC apps are you using?

    I skipped the Rosetta install myself and the only app thus far that wanted it was Office 2008, which I installed thru terminal to bypass the Rosetta install.
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    If you have Rosetta installed and you execute a PPC based program, it will start up automatically and your program will run w/o any further interaction.
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    That's normal; PowerPC apps need to run in Rosetta so there's no option, since it needs to always be enabled. Only Universal apps will have that option.
     
  5. ATTACKM4N thread starter macrumors newbie

    Joined:
    Feb 26, 2009
    #5
    Well im trying to play Starcraft and when i try to start it up it will just crash and i heard it runs fine on 10.6
     

Share This Page