Snow leopard not working after bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by bjones521, Sep 2, 2009.

  1. bjones521 macrumors regular

    Joined:
    Jul 22, 2009
    #1
    I installed a beta version if windows 7 into my computer last night. Now everytime I want to use snow leopard I have to use press the option button. Windows boots automatically. I took windows off and now snow leopard wont work at all. The screen just goes black and it says a few words like install. How do i get snow leopard to start when I turn my computer on?
     
  2. urvi macrumors newbie

    Joined:
    Sep 2, 2009
    #2
    WHen you had W7 installed all you had to do is change the boot option to boot from SL instead of W7. Know that you have taken W7 off im not sure whats going on. Didi you just erase the W7 OS or did you remove the entire partion? You try holding the option key durning startup to see if SL is still there?
     
  3. bjones521 thread starter macrumors regular

    Joined:
    Jul 22, 2009
    #3
    I re installed it W7. How do you change the boot option?
     
  4. macfanboy macrumors 6502a

    Joined:
    Jun 5, 2007
    #4
    You didnt have to reinstall W7. In mac, go to system prefences > Startup Disks, and click Macintosh HD (or w/e HDD snow leopard is on)
     
  5. msmacman macrumors newbie

    Joined:
    Sep 7, 2009
    #5
    You probably installed Win7 on the same partition as your OS X and thus you got rid of it, then when you erased your Win7 there was nothing left at all...
     

Share This Page